Can't import any music. Conf issue?


#1

Hello

I installed beets and I would like it to autotag all my music.
My music is stored on a NAS (nfs access --> /net/music)
Since the library is quite large I would like to autotag without asking for any confirmation and I was trying to do that by :
$ beet import -ql /net/music/

–> but is answers : “error: no path specified”

Any idea? It is probably a stupid mistake but I can’t figure out which one :frowning:
Below is my configuration file…

conf-beets

Thanks very much in advance !!


#2

The -l flag takes a log file path, so beets thinks you’ve specified that but not a source directory.


#3

thanks, I ended up figuring I should do
$ beet import -q /net/music/ -l MYLOGFILE