Language Problem

Академический ансамбль песни и пляски Российской Армии имени А. В. Александрова
This are two artist directory on my hard disk , but afte running beet the directories are changed into

Akademicheskii ansambl’ pesni i pliaski Rossiiskoi Armii imeni A. V. Aleksandrova
How to run beet or change confif to run beet keeoing the original text

It looks like asciify_paths may be enabled in your config. I get the exact same output when running those artist names through unidecode (which asciify_paths uses).