Disable sort artist


#1

I use beets as a tag cleaner and album art getter before dumping files into iTunes.
I understand the way I use beets may not be typical so I apologize in advance if this question is super obvious.

With that said, I haven’t used beets in a while, but when I updated to 1.4.6 and imported some files today, I noticed that beets was filling the “sort as” field differently than it used to. For example, it used to fill the “sort as” field with “DJ Koze”, but now it’s getting filled with “Koze, DJ”.

This is wreaking havoc with my organization.

So finally to my question, is there any way to control how the “sort as” field is filled? or even disable that field entirely?


#2

Hmm; I don’t think anything around there has changed. Any chance the data in MusicBrainz has changed?

If you’d like to clear it out, check out the zero plugin.


#3

Must be coming from MusicBrainz then. Thanks for the plugin tip, thats exactly what I was looking for!