DVD tracks (again)

I’m trying to import this release:


It has four CDs and one DVD video. I’ve ripped the audio from the DVD and split it into chapters so that it matches the tracks listed in Musicbrainz. I thought that this would cause beets to ingest them as the fifth disc, but instead, it ignores them, and lists all the DVD tracks as “Unmatched tracks”. It does not even complain about missing tracks, even though it’s only listing four of the claimed five discs.

Is beets hardcoded to ignore DVD tracks?

(I’m posting this again because I accidentally clicked delete on the previous one, and astonishingly it doesn’t ask for confirmation. Just poof and it’s gone.)

You might be interested in the ignore_video_tracks option:

Yep, that’ll teach me to not read the documentation hard enough. Thanks!