Is 'condition' the best term in the documentation for %if template function?

While technically it’s correct and the documentation provides an further explanation of the term, I was wondering if it would be the best choice. Even though I understood the explanation, I tried if something like ‘x > y’ would work.

I also brought this up in the IRC channel, where squigz suggested that “value” or “variable” might work.

Before I submit a PR on github, I’d like to know opinions beforehand. :slight_smile:

Hmm; that’s a good question—I definitely think “condition” is the most descriptive, and more generic terms like “value” or “variable” could just as easily describe the other two arguments to the function. Maybe we should just add an explicit reminder in there that expressions like x > y won’t work; if you need something like that consider the inline plugin?